Expect a swift response from your server after Apachebooster installation and be one of our satisfied consumers!
Installation of Apachebooster is easy and clearly prescribed here to assist you now and anytime you want. Moreover, our support team can also assist you if required.

System Requirement

  • cPanel WHM
  • CentOS / RHEL 6.* & 7.*
  • Perl (Installed by default on CentOS / Redhat cPanel WHM)
  • 200Mhz CPU w/ 20MB RAM for Installation
  • Apache 2.4.x or 2.2.x w/ PHP
  • PCRE Lib - Auto-Installed

Please download the script from the location provided in the welcome email

  • Upload to the server
  • Execute the script sh
  • Find your license key in the welcome email. Provide the same and press enter key.
  • That was easy and hey Congratulations !!! You are done!
Release Notes

version - 3.4.0

  • Asynchronous virtual host creation using queueprocd Perl module
  • Upgraded cPanel::PublicAPI to 2.2 to support token authentication
  • General code improvements and multiple bug fixes
  • Added syntax highlighting in WHM => conf editor
  • Bug fix: Added varnish user to system compiler group

version - 3.3

  • General installer/uninstaller improvements
  • Enhanced the source code.
  • Upgraded Nginx to version 1.11.12
  • Upgraded Varnish to 4.1.5
  • Now Nginx terminates TLS/SSL connections and forwards the unencrypted traffic to back-end varnish server for better caching.
  • Added new script /scripts/apachebooster_autocheck
  • Fixed Nginx port conflict issue.

version - 2.9

  • General installer/uninstaller improvements
  • Added CentOS 7 support
  • Removed unused codes and files
  • Upgraded Varnish and Nginx to latest stable release
  • Integrated with cPanel - ChkServd monitoring system
  • Compatible with Easyapache 4 and Easyapache 3
  • Multiple bug fixes
  • Enabled http2 support
  • Nginx Micro-Cache support for SSL
  • Compatible with domains served via CloudFlare
  • If CSF is installed, ApacheBooster will now add the Nginx and varnish binary to CSF's process ignore list file.